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Syllabus 

Course Title: 
CRN: 12345 
Credits: 3 
Term: Winter 2014 

Hello! My name is John Doe, and I'll be 
your instructor for this course. I've taught this 
course online for the past two years. 

John Doe 
Instructor 

Grading Scale 

Late Work & Make-up Policy 

(Late assignments will earn 50% credit.) 

Add 
Alternative (Alt) 
text to images 

Heading 1 

Format lists 
as proper
lists 

Heading 2 

Heading 3 

Heading 3 

Heading 3 

Heading 3 

Sufficient 

Contrast 

Heading 4 

Heading 4 

Table 
Column 
Header 

Table Row 

Assignments/Assessments: 

Students who experience disability-related barriers should contact 
Disability Services (DŝĂŵŝK,͘ĞĚƵͬŽĚƌඬ). If students elect to use 
approved academic adjustments, they must provide in advance 
fŽƌŵĂů�ŶŽƟĮĐĂƟŽŶ�ĨƌŽŵ��ŝƐĂďŝůŝƚǇ�^ĞƌǀŝĐĞƐ�ƚŽ�ƚŚĞ�ŝŶƐƚƌƵĐƚŽƌ͘� 

Heading 3 

Heading 2 

% 

0 

5 

10 

15 

20 

25 

30 
35 

40 

45 

50 

Jan 04 Jul 04 Jan 05 Jul 05 Jan 06 Jul 06 Jan 07 Jul 07 Jan 08 

Home Broadband Users 

This graph summarize the growth of students using home broadband 
the period from January 2004 to 2008. The percentage increased from 
22% in 2004 to 48%  in 2008. 

When using complex images, include Alt text as you would for any 
other image but also include additional description as a caption. 
If more description is needed, include it in the content of the page. 

Color 

Write meaningful link texts 

The Anatomy of an Accessible Page 

page 1/2 page 2/2 

Header 

Grade Grading Scale by Points Grading Scale by Percentages 

A 202 - 225 + 90 - 100% 

B 180 - 201 80 - 89% 

C (or P) 157 - 179 70 - 79% 

D 135 - 156 60 - 69% 

F (or NP) < 134 < 59% 



WEB Accessibility at Miami MiamiOH.edu/odr

 

Web Accessibility

Adhering to web accessibility guidelines while developing 
your online course will benefit all students including those 
with visual, hearing, mobility and learning disabilities.

Required by Federal Law

11

"Requiring use of an emerging technology 

in a classroom environment when 

the technology is inaccessible to an entire 

population of individuals with disabilities...

is discrimination prohibited by the 

Americans with Disabilities Act of 1990 

(ADA) and Section 504 of the Rehabilitation 

Act of 1973 (Section 504) unless those 

individuals are provided accommodations 

or modifications that permit them to receive 

all the educational benefits provided by 

the technology in an equally effective 

and equally integrated manner."

Source: 6/29/2010 
Dear Colleague letter sent to every college and university president 
http://www2.ed.gov/about/offices/list/ocr/letters/colleague-20100629.html

For more information 

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium 
Recommendation 12 Month Year (http://www.w3.org/TR/2008/REC-WCAG20-20081211/, 
Latest version at http://www.w3.org/TR/WCAG20/)



Headings

Lists

Tables

Color

Component

Links

WEB Accessibility Guidelines  MiamiOH.edu/odr

For more information 

  Guideline
Use properly formatted
headings to structure a page.

Format lists as proper lists.

Write meaningful link text.

Create tables with column 
and/or row headers, and 
ensure a proper reading order.

Headings help organize your content, making it easier for everyone to read. Headings are   
a primary way to navigate pages using screen reading software.

When typing a list, use the proper tools to make a list. Properly formatted numbered lists 
and bulleted lists are accessible.

Links embedded in text should describe the link’s destination. It helps users navigate 
the page more quickly.

Why the Reading Order in a Table is Important

Why Column Headers in a Data Table are Important

Why Is This Important?

Table headers are essential to understanding how the information is organized. 

Screen readers read tables from left to right, top to bottom, one cell at a time 
(& only once). If cells are split or merged, check the reading order.  

Without sufficient color contrast between font and background, people who are color 
blind and low vision will not benefit from the information. And using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning. 

Use sufficient color contrast.
Don't use color alone 
to convey meaning.

2 A 2 A

Mobility and visual disabilities often prevent people from using a mouse. 
If content is not keyboard accessible, it will limit many people’s opportunities to learn
from the content.

Alt text is read by a screen reader. It should adequately describe what is being 
displayed and why it’s important. This allows screen reader users to benefit from 
the information being conveyed by the image, even if they cannot see it.

2 A 2 A

Keyboard
Accessibility

Image ALT 
           text

Ensure that any action that
uses a mouse, can also be 
completed using only the 
keyboard.

Provide alternative (Alt) text  
descriptions for images.



Clear and consistent navigation in your course will allow students to focus on your 
content rather than on how to find it. 

Blinking content is not only distracting it can cause seizures in persons with 
a photosensitive disorder.

Video captions benefit everyone. Captions are essential for deaf and hard of hearing
viewers. They also assist non-native English speakers who can read along while 
listening. (Note: Videos should have a keyboard accessible player.)
  

Why the reading order of a form is important
Using the tab key, your cursor should follow through the form in the same order it is 
intended to be completed.

Why labeling buttons and form fields is important
A screen reader will identify the field by reading the label. It should adequately 
describe what should be filled in.

Audio transcripts benefit everyone. They are essential for the deaf and hard of hearing 
and they assist non-native English speakers who can read along while listening.

Inaccessible software and applications will shut students with disabilities out. 
Ask the software developer for a VPAT (Voluntary Product Accessibility Template) 
to help determine the product’s accessibility.

Use an accessible equation editor to write scientific notations, equations and formulas. 
This will allow screen readers to read equations properly.

Design clear and consistent 
navigation.

Transcribe 
Audio

Forms

Navigation

Blinking 
Limit

Caption
Video 

Eliminate or limit blinking / 
flashing content to 3 seconds.

Label form fields and buttons 
clearly, and ensure a proper 
reading order in a form.

Require only accessible 
software & applications.

Write math and science 
equations accessibly.

Math & 
Science

Required
Software

Math & 
Science

WEB Accessibility Guidelines  MiamiOH.edu/odr

For more information 

2 B 2 B

Provide captions or transcripts
for video that you or Miami
produced, if it will be used for 
more than one term.

Provide a transcript for audio that 
you or Miami produced, if it will  
be used for more than one term.

Component Guideline Why Is This Important?



Headings

Lists

Tables

Ingredients Why Importance?

3 A3 A 3 A

Accessible PowerPoints MiamiOH.edu/odr

How to Make For more information 

Use the PowerPoint 
provided slide layouts 
when building slides.

Check the outline view.

 

Best Practices

Check the slide’s reading 
order. 

Add alternative (Alt) text 
to images and shapes. 

Format a list as a list using
Numbering or Bullets lists.

Compose your outline in 
the outline view, and then 
move to the slide view to 
add images and design.
 

Change the reading order. 

Component

 

Slide Layout 

Reading Order

Images, Clipart, 
Shapes

Lists

How to Make it Accessible
1. Click on View tab in the Presentation Views group (Mac: View menu.)
2. Choose Normal (PowerPoint 2013: click on Outline View instead of Normal button.)
3. In the Outline panel, make sure all text from the slides appears in the Outline View.

From Home tab, choose the New Slide drop down menu and select a slide template.

1. Click on the slide without selecting any of the content placeholders. 
2. Using the keyboard, tab through the slide. This is the reading order of the slide (meaning that 
    is the order a screen reader will read the content.)
1. On the Home tab, click on Arrange and choose Selection Pane 
    (Reorder Objects for Mac - MS PowerPoint 2011.)
2. Tab through the slide and the corresponding element will highlight.
3. On the Selection Pane, click arrow up and down icon (On Mac, drag layers) to re-arrange 
    the reading order, reading order begins at the bottom and moves to the top (On Mac, highest 
    number is read first.)

1. Right click on the image and select Format Picture. 
2. Select Alt Text on the sidebar (PowerPoint 2013: click the          icon to open Alt text field.)
3. Enter appropriate alt text in the Description field (not the Title field.)

Click on the Home tab. In the Paragraph group, select the Numbering or Bullets icon.
       Use Numbering lists if a sequential order is important to the list.
       Use Bullets lists if all items are of equal value.

(To help your slide's reading 
order remain intact.)

(The outline view is often 
preferred by students with 
visual impairments.) 

(To help an assistive 
technology user navigate 
a slide in the correct order.)

Outline View



Headings

Lists

Links

Ingredients Why Importance?

Accessible PowerPoints  MiamiOH.edu/odr

How to Make For more information 

Create a meaningful 
link that describes 
its destination.

Best Practices

Indicate column headers
for data tables.

Use sufficient color 
contrast.

Check the reading 
order.

Component

Links 
 

Tables

Color 

Math & Science 

Video & Audio 

3 B 3 B

Note: You cannot create row 
headers in MS Word and 
PowerPoint.

 

Don't use color alone 
to convey meaning.

Make sure there is enough color contrast between the text and background colors. 
Without sufficient color contrast, people who are low-vision and color blind will not benefit 
from the information.
 
 

   

How to Make it Accessible

1. Type out text that describes the destination of the link. For example: Miami Homepage.  
2. Select the text, right click and choose Hyperlink... from the menu.
3. The Insert Hyperlink window will open. Enter a complete URL address in the Address field  
    (Mac - PowerPoint 2011: Link to field.) For example: http://MiamiOH.edu.
4. Click the OK button to save the link. 

1. Place the cursor in the top row of your data table.
2. Click on the Design tab under Table Tools (Mac - PowerPoint 2011: Table tab.) 
3. In the Table Style Options group, select the Header Row check box.
4. Now the cells in the top row of your table make up the headers for the columns. 
  

The screen reader reads a table from left to right, and top to bottom (never repeating a cell.)
Merged, nested, and split cells may change the reading order of a table.
Make sure you construct your table in a way that accommodates a good reading order. 

Link out to media. Provide captions or a transcript for video that you or Miami  produced, if it will be used for more 
than one term. Make sure the video player is keyboard accessible.

Math cannot be written accessibly in PowerPoint.

Don't use color alone to make a distinction, a comparison or to set something off or apart from 
the rest of the document. If you categorize something by color alone, those who are color blind  
or blind will not be able to benefit from the information. 



Headings

Lists

Links

Tables

Ingredients Why Importance?

3 A4 A 4 A

Properly format 
headings.

Add alternative (Alt) text
to images.

Best Practices

Format a list as a list 
using Numbering or 
Bullets lists.

Create a meaningful link 
that describes 
its destination.

Use MathType 
(a MS Office plug-in) 
to write equations. 

Component

Headings 

Images

Lists

Links

How to Make it Accessible

1. Right click on the image, and select Format Picture....
2. The Format Picture window will open.
3. Select Alt text (Word 2013: select the         icon. Then click on      to expand Alt text.)

1. Select the text that you want to make into a heading.
2. Go to the Home tab.
3. Choose the appropriate heading level from the Styles group.

1. Select the text that you want to make into a list.
2. On the Home tab, in the Paragraph group, select the Bullets or Numbering icon.

1. Type out text that describes the destination of the link. For example: PCC Homepage.  
2. Select the text, right click and choose Hyperlink... from the menu.
3. The Insert Hyperlink window will open. Enter a complete URL address in the Address field  
    (Mac - Word 2011: Link to field.) For example: http://MiamiOH.edu.
4. Click the OK button to save the link. 

Accessible Word Documents   MiamiOH.edu/odr

How to Make For more information 

Use headings 
in the correct order.

The Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times.
DO NOT skip heading levels.

4. Enter your image description in the Description field (Not in the Title field.)

Math & 
Science 

Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math and science 
equations, formulas and notations. DO NOT use Microsoft's equation editor.
For LibreOffice, just use the native equation editor which easily converts to an accessible format.
 



Headings

Lists

Links

Ingredients Why Importance?
Indicate column headers 
for data tables.

Best Practices

Check the reading order.

Component

Tables

Color

How to Make it Accessible
1. Place the cursor in the top row of your data table.
2. Click on the Design tab under Table Tools (Table tab on Mac - Word 2011.) 
3. In the Table Style Options group, select the Header Row check box.
4. Click on the Layout tab under Table Tools (Table Layout tab on Mac - Word 2011.) 
5. Click the Repeat Header Row button. This will indicate the top row as the table's header.

The screen reader reads a table from left to right, and top to bottom (never repeating a cell.)
Merged, nested, and split cells may change the reading order of a table.
Make sure you construct your table in a way that accommodates a good reading order. 

4 B 4 B

Accessible Word Documents  MiamiOH.edu/odr

How to Make For more information 

Forms

Check the reading 
order of forms. 

To check, press the tab key repeatedly to replicate the order a screen reader would navigate through
the form. If it doesn’t land on the form fields in the correct order, you will need to edit the form.

The tab order (or reading order) is important to those who are blind or physically disabled.

Label form fields and 
buttons.

Use real text labels or alternative text when creating buttons and form fields.
Use a form template to create a form.

Use sufficient color 
contrast.

Make sure there is enough color contrast between the font and its background colors. 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from 
the information.
 

Don't use color alone to make a distinction, a comparison or to set something off or apart from 
the rest of the document. If you categorize something by color alone, those who are color blind or 
blind will not be able to benefit from the information. 

Don't use color alone
to convey meaning.  



Headings

Lists

Links

Tables

Ingredients Why Importance?

5 5

MS Office 2011 (for Mac)

Scanner - Knowledge 
Imaging Center (KIC) 
kiosks in the library

Software / Hardware

Flatbed scanners 
in the faculty production lab

Adobe Acrobat Pro 

2 Ways to create a PDF

Convert
MS Office to 
an Accessible 
PDF document

Scan & Create
an Accessible
PDF 

When needed:
Run Optical 
Character 
Recognition (OCR) 
  

How to Make it Accessible

1. Place the document on the scanner bed.
2. Touch Scan on the interactive touch screen. Then answer the copyright notice/question.
3. An image of the scanned page will be displayed on the screen. 
4. For multiple pages, repeat step 1 through 3. 
5. With the default settings, the KIC scanner will create an accessible (& searchable) PDF.
6. Save to USB, E-mail or Cloud. 

Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF.
Go to http://MiamiOH.edu/alt/accessibility for options on how to create an accessible PDF.

1. Open Adobe Acrobat Pro.
2. From the File menu, select Create > PDF from Scanner & click Autodetect Color Mode.
3. Follow the instructions from the pop-up window, and select your choices.
4. When done, click OK.

1. If you've already scanned your document,  open your PDF file.
2. Open the Tools panel (click Tools in top right) and click Recognize Text.
3. Click In This File and the Edit button to adjust your OCR settings. Select the language of 
   the text and choose Searchable Image for PDF Output Style and Downsample to 600 dpi. 
4. Click OK when done.

Accessible PDFs MiamiOH.edu/odr

How to Make For more information 

Microsoft Office 2010 1. Start with a well-structured word document or presentation.
2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)
3. Enter a file name in the File name field.
4. Click on the Options button and make sure the Document structure tags for 
    accessibility and Create bookmarks using Headings checkboxes are checked.
5. Click OK and Save. This will tag all of the text formatting so page headings and lists are 
    correctly interpreted by a screen reader.



Provide a transcript for 
audio that 
you or PCC produced, if it 
will be 
used for more than one 
term.

Headings

Lists

Links

Ingredients Why Importance?

Caption video using 
Camtasia (Windows.)

Best Practices

Caption video using 
YouTube.

Component

Video

How to Make it Accessible

After uploading your video to YouTube, go to the following link for captioning instruction: 
  1. Go to http://MiamiOH.edu/alt/accessibility.
  2. Click on YouTube under Captioning Tools.
   
     
    

6 6

Accessible Video & Audio  
How to Make For more information 

Audio Provide a transcript for 
audio that you or Miami 
produced, if it will be 
used for more than 
one term.

Headsets: Ensure that you have good quality headsets.
Quiet environment: A quiet space will help maximize your ability to hear the audio.
Spell check: Use Spelling & Grammar check on MS Word.

Tips when transcribing an audio recording:

What to do when you have an audio file that needs transcription?
   1. Have the audio file ready as mp3, wav, aiff, or wma format.
   2. Transcribe your audio.
   3. When done, save the file as a document file such as .txt, .rtf, .doc or .docx.
   4. Post the transcript file along with the audio file in your course.

We recommend these settings when you produce your video:
Resolution: 640 x 480px (Standard) / 640 x 360px (Widescreen) or 
          800 x 600px (Standard) / 1280 x 720px (Widescreen.)
Video format: mp4, mov, wmv, m4v, avi.
Audio: Make sure you record in a quiet location with minimal background noise.  
 

Provide captions or 
transcripts for video that 
you or Miami produced, 
if it will be used for more 
than one term.

 

1. Select the audio tracks.
2. Click on Captions tab > Speech-to-text button at the top.
3. The Speech-to-Text window will open. Click the Continue button.
    To improve accuracy, select Train your computer to understand your voice > Start voice training 
    and follow the instructions. 
4. After your captions have been generated, they will appear on the top track in the timeline. Check for 
   accuracy, if editing is needed, press the tab key to edit each line.

 

MiamiOH.edu/odr



Headings

Lists

Links

Tables

Ingredients Why Importance?
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Component

Math & Science 

equations, 

formulas 

and notation

  

Accessible Math & Science Content  MiamiOH.edu/odr

How to Make For more information 

MathML 

LaTeX

LibreOffice

Graphs

MS Word + 

MathType

Math Tools Best Practices

WeBWorK

MathType is an equation editor created by Design Science that is compatible with MS Word for 

Windows. Together, MS Word with MathType can be exported as MathML or it can be converted to 

braille. (Save your source files.)

LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually 

straightforward as the accessible formats are also mark-up languages.

LibreOffice (with its native equation editor) converts easily to web pages that contain MathML. 

MathML stands for ‘Math Markup Language’ which is the standard for online math accessibility.

Typically, a user does not create MathML from source, but instead uses a conversion process to output

MathML.

There are many ways to create graphs, including Winplot, Excel, Graph, pgfplots, PSTricks, etc. Any 

graph or graphic, regardless of how it was created, will always be read as an image by a screen reader. 

As such, appropriate alt text must be included.

MS PowerPoint

PDF

Math is not accessible in PowerPoint.

WeBWorK has a variety of screen output options, including MathJax which can be configured (easily) 

to use MathML. 

Math is not accessible in PDF.



Headings

Lists

Links

Ingredients Why Importance?Ask about

The accessibility
of their materials 

Questions and Considerations
Are the videos captioned and audio recordings transcribed?
There should be transcripts for audio recordings and captions or subtitles for video. If they aren’t available, ask the publishing 
representative if they would provide a captioned version in a timely manner if a student who needed them registered for your class.
Can all of the text that is displayed on the screen be read aloud by text-to-speech software?
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in 
Flash animations/movies/simulations.
How accessible are the E-books?
Check to see if you can find a Document Accessibility Profile (DAP) (currently in beta) on the e-book. The goal of DAP is to make it easy 
to find and use accessibility information for electronic textbooks and other documents.
Can all interactivity (media players, quizzes, flashcards, etc.) be completed by keyboard alone (no mouse required)?
People who are blind or people who have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact 
with the Web. It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by 
a keyboard alone if they are used in your course. 
Is there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results?
A VPAT is a Voluntary Product Accessibility Template. It is used by many organizations to report the level of accessibility of their software 
products. 

  
     
    

9 9

Publishers’ Online Materials MiamiOH.edu/odr

For more information Using

The usability and
interoperability
of their materials

Is your multimedia (Adobe) Flash or (Oracle) Java-based? Or Can your materials be watched on mobile devices?
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more 
prevalent.
Does any software need to be installed on student or Miami computers?
If software needs to be installed on Miami computers in a particular lab, consult with that lab's coordinator.
What are the computer requirements for using their materials? Will the materials work on mobile devices?
Distance Learning informs online students about the computer requirements for taking an online course in the Distance Education 
Orientation for students. If your course requirements are different, make the computer requirements known in the course syllabus.
How will students get access to the materials?
Does it require an access code? If so, students should be aware that used books may not have the necessary access code or may 
have an old and unusable code.
Can the electronic content be made available for purchase through the bookstore?
Some students would like to own the material so they have it for future reference (rather than just online during the term.)



WEB  ACCESSIBILITYGuidelines

Training & Support

Websites

Copyright © 2014 Miami University.  All rights reserved.  

Testing Tools

Accessibility:  MiamiOH.edu/alt/accessibility
Instructional Support: MiamiOH.edu/alt 

 Disability Services:

 
MiamiOH.edu/odr          

Firefox: WAVE Toolbar  

http://wave.webaim.org/toolbar/
Firefox & IE: Favelets

http://jimthatcher.com/favelets/
MS Word: Built-in 2010, 2013
MS PowerPoint: Built-in 2010, 2013
PDF: Built-in Adobe Acrobat Pro
Colour Contrast Analyser 
http://www.paciellogroup.com/resources/
contrastAnalyser

Accessibility Guidelines Handbook. This material is designed and distributed by Advanced Learning Technologies                                                                    March 2014
 

                                          Designed by: Advanced Learning Technologies
                                              Adapted from: Portland Community College: www.pcc.edu/access

 IT Support Desk:

        

513.529.7900

   

| 

  
       

ithelp@miamioh.edu

 
Questions about online course accessibility:

Advanced Learning Technologies:

   

513.529.6068

Office of Disability Resources:

  

513.529.1541

  
 

Center for Digital Scholarship:     515.529.2871       

   
      

MiamiOH.edu/alt/accessibility:: Check the accessibility 
website for how-to instructions & video tutorials. 
 

alt@miamioh.edu

odr@miamioh.edu




